handily networks GmbH - Connection between Nuremberg and Frankfurt – Incident details

All systems operational

Connection between Nuremberg and Frankfurt

Resolved
Major outage
Started about 6 hours agoLasted 25 minutes

Affected

Interconnection Germany

Major outage from 4:15 PM to 4:40 PM

DWDM Hetzner/NBG1 <-> Digital Reality FRA4

Major outage from 4:15 PM to 4:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Wir untersuchen den Störungsfall.
    Unserer Glasfaserverbindung zwischen Nürnberg und Frankfurt hat eine Störung.
    Wir stehen mit dem Leitungsanbieter in Verbindung und entschuldigen uns für den Vorfall.

    We are currently investigating this incident.
    Our Fiber Connection between Nuremberg and Frankfurt has an incident.
    We are in contact with our carrier and apologize for the incident.